Loading...
 

 Note

This page is to document “what Tiki ‘’should’’ do”. For feature documentation (what Tiki does), please see corresponding page on doc site
Online discussions on a variety of topics Type of page »  Feature page

Forum

See also Forum and Mailing List Synchronization

Open & Pending

 RatingSubjectSubmitted byImportanceEasy to solve?PriorityCategoryVolunteered to solveLastModifComments
(0) The add element of structure panel his behind C2 and c3 can't be accessed (8.1, 8.3) - twist styleBernard TREMBLAY9 high10 easy90Bug::Usability
Bug::Regression
Bug::Consistency
Bernard TREMBLAY2012-02-180
(0) How to search in Author in tiki??luatdo9 high1 difficult9Feature request
Support request
2012-09-260
(0) White screen when replying for forum on tiki.org - Only on a very specific threadPascal St-Jean339Community projectsmanivannans2013-11-272
marclaporte-27 Nov 13
(0) Add a select box to monitor each own's forum post, comments or tracker submission or wiki page at post timeXavi (as xavidp - admin)10 high880Bug::Usability
Feature request
Dogfood on a *.tiki.org site
Nelson Ko2013-11-016
marclaporte-02 Feb 09
(0) Can't remove picture ,can't turn to next page..samfc9 high872Bug::Error
Less than 30-minute fix
2010-01-141
Chealer9-14 Jan 10
(0) Reply button does not work in forumsalain_desilets9 high872Less than 30-minute fix2010-01-131
chibaguy-20 Oct 09
(0) https://tiki.org/forum26 is longer getting messages from tiki-develMarc Laporte10 high770Dogfood on a *.tiki.org site
Bug::Regression
2017-08-100
(0) Tiki 3.1 Reply to forum returns errormpetosa8864Bug::Error
Less than 30-minute fix
Pascal St-Jean2010-01-152
chibaguy-18 Sep 09
(0) forums in t.o unusable: help!Xavier de Pedro10 high660Support request
Community projects
Dogfood on a *.tiki.org site
Bug::Regression
Bug::Conflict of two features (each works well independently)
2017-01-091
Torsten-07 Apr 17
(0) Spam removal: tiki-view_forum.php?forumId=XX needs a select all to delete many threads at onceMarc Laporte6954Feature request2013-10-280
(0) New option to include 'Threads with no replies yet' to Daily Reports and to Notification digestsXavier de Pedro6954Feature request
Support request
Community projects
Dogfood on a *.tiki.org site
2017-07-161
jmorris-28 Feb 17
(1) forums editor not loaded in t.o mobile (13.x or next.t.o 14.x)Xavier de Pedro9654Community projects
Dogfood on a *.tiki.org site
Bug::Conflict of two features (each works well independently)
2015-03-168
WolfgangA-14 Mar 15
(0) feature_forum_parse doesn't seem to affect anythingsignal310 high550Support request2016-06-075
signal3-10 Jun 16
(1) "No Thread Indicated" error on normal forum reply submitGary Cunningham-Lee7749Bug::Error2016-12-011
chibaguy-01 Dec 16
(0) Forum & Maillist Sync shows full email for list contributors not registered on tikiDoug Higby8648Bug::Error2013-10-280
(0) Can't post a reply on tiki.org forums! (wysiwyg textarea never shows up)Xavier de Pedro9545Bug::Error
Community projects
Dogfood on a *.tiki.org site
Bug::Regression
2015-12-101
jonnybradley-11 Dec 15
(0) Lost comment in forum replyBernard Sfez / Tiki Specialist9545Bug::Regression2016-07-300
(1) Send notification email to forum moderator when a user posts a message which is queued pending moderationXavier de Pedro6742Bug::Usability
Feature request
Community projects
Dogfood on a *.tiki.org site
Less than 30-minute fix
2014-09-210
(0) Big avatar in forums, elsewherepmorenogarcia5840Bug::Error
Bug::Usability
Patch
Bug::Regression
Less than 30-minute fix
2011-11-210
(0) Forum: Delete own posts permissionozonorojo5840Bug::Usability
Less than 30-minute fix
2010-06-123
chibaguy-14 Jun 10
(0) Fix to allow replies to outgoing forum notifications to be posted automaticallyalien58402012-10-221
marclaporte-22 Oct 12
(0) Inconsistency in forum reply title "required"Gary Cunningham-Lee5840Bug::Regression2016-05-200
(0) attachements to forum posts get lost if the user clicks to preview the post firstXavier de Pedro6636Bug::Usability
Dogfood on a *.tiki.org site
2013-11-221
Emmett-27 Aug 10
(0) Admin>Login>User defaults or Admin>Groups: Ability to Subscribe new users to specific Tiki objectsXavier de Pedro7535Bug::Usability
Feature request
Dogfood on a *.tiki.org site
2014-09-213
xavi-22 Nov 13
(0) 5.0: since upgrade from 3.x, forum post emails to author missing, from other users okXavier de Pedro5735Bug::Usability
Bug::Regression
Less than 30-minute fix
2010-07-080
(0) Forum sorting issuermcc44444832Bug::Usability
Bug::Consistency
Less than 30-minute fix
2010-01-201
Speaker2Software-21 Sep 10
(0) Sorting by points in forum threads produces mysql errorXavier de Pedro4832Bug::Error
Bug::Regression
2014-02-210
(0) Fatal error in the tiki directoryDaniel Gauthier6530Bug::ErrorRégis Barondeau2013-12-083
arild-18 Nov 12
(0) Add checkbox to tag forum thread as [SOLVED] and allow filtering and reporting based on that alsoXavier de Pedro5630Feature request
Community projects
Dogfood on a *.tiki.org site
2016-04-070
(0) Broken flag on tiki.orgMarc Laporte3927Bug::Regressionmanivannans2014-08-113
marclaporte-11 Aug 14
(1) 12.x: accents not shown properly in forum posts when wysiwyg-html is onXavier de Pedro5525Bug::Error
Bug::Conflict of two features (each works well independently)
2014-05-050
(0) Forum Watches - notifications are not working as expectedjhamell5525Bug::Error2016-02-041
popov-d-28 Oct 16
(0) Forum plugin show things that the forum doesn’t (t.o)Bernard Sfez / Tiki Specialist5525Community projects
Bug::Consistency
2017-11-230
(0) Synchronize Forum and external Mailinglist (Mailman)Frank Guthausen6424Bug::Error
Feature request
Bug::Regression
2013-10-120
(0) 0 (zero) byte size attachmentssholzy6424Bug::Usability2016-02-103
ameoba32-25 Apr 16
(0) Feature to discuss wiki pages in forums sends a notification email (group watches) each time the use clicks at the button 'Start discussion' (even if the discussion and thread was already started by someone else previously)Xavier de Pedro4624Bug::Error
Bug::Conflict of two features (each works well independently)
Less than 30-minute fix
2016-11-300
(0) Watch forums links/icons +RSS links/icons on tiki-forums.phpMarc Laporte4520Feature requestsylvieg2013-10-280
(0) Canonical for forum posts (print post and print all)Marc Laporte2816Feature requestmanivannans2014-04-030
(0) Import phpBB dataMarc Laporte30Feature requestMike2008-09-245
freeman57-24 Nov 10
(0) i18n forumsMarc Laporte20Feature request2007-03-080
(0) Forum & comment threading: make optional and plain (not threaded) by defaultMarc Laporte30Feature requestnyloth2007-07-091
BillMac-07 Dec 07
(0) Forum URLs are much too longMarc Laporte20Bug::Usability2007-07-090
(0) Moving treads to another forum in tiki-view_forum_thread.php (in addition to tiki-view_forum.php)Marc Laporte20Feature request
Dogfood on a *.tiki.org site
2007-12-310
(0) reduce losts on forums posts and trackers due to session expired (similar solution as in wiki?)Xavier de Pedro70Feature request
Dogfood on a *.tiki.org site
2008-02-030
(0) Duplicate posts in forum with email gatewayGary Cunningham-Lee50Bug::Error2008-01-311
xavi-04 Feb 09
(0) Enable users to customize their forum thread layout in their preferencesmat-in70Feature request2008-05-191
morrighu-23 Apr 08
(0) Admin control over Forum (and forum section) orderbjohnson20Feature request2007-07-101
xavidp-27 Sep 05
(0) List Unanswered Forum Postsmorrighu0Feature request2008-04-230
(0) Forum posting preview should not appear at the bottom of pagerpg0Bug::Usabilityrpg2008-05-060
(0) forum community moderationtibi30Feature requesttibi2005-05-110
(0) POP3 collected e-mail not correctly integrated into forumJan Krohn50Bug::Error2008-10-111
JanKrohn-04 Jan 09
(0) The field with the smilies does not appear in places where they should be availablezorp30Bug::Usability2008-05-270
(0) Forum post by email - duplicate emails render forum inaccessiblejhamell20Bug::Error2008-10-110
(0) Re: gets added to Forum Topic title, after a posting has NOT been submittedMatWho40Bug::Consistency2008-06-090
(0) Import forum from yahoo groupsJan Krohn1 low0Feature request2008-08-200
(0) Backlinks between trackers and wiki pages (and maybe forums)Marc Laporte80Feature request
Dogfood on a *.tiki.org site
2009-04-220
(0) QUOTE plugin in comments, replyto automatic parameter, missing default attributepmorenogarcia50Bug::Usability
Patch
2009-09-070
(0) Forum has problem displaying a long svn commit mailneundorf50Bug::Error2008-10-230
(0) Post to forum via pop3 mail does not decode encoded subjectduebel9 high0Bug::Error2008-11-121
marclaporte-05 Jun 13
(0) forum mailin should update on regular basisRick Sapir / Tiki for Smarties60Bug::Usability
Bug::Consistency
2008-11-182
jhamell-30 Apr 10
(0) separate permission to create forumsGeoff Brickell30Feature request2013-08-220
(0) keep headers in mail submitted forum postsJan Krohn30Feature request2008-11-250
(0) multiple forumlistsvoraistos50Bug::Usability
Feature request
Patch
2009-03-263
voraistos-26 Mar 09
(0) Allow nested categories in the FAQ and ForumsChadDa3mon50Feature request2009-04-210
(0) Forum post / topic delete should show the actual title of the topic/post which is to be deletedLordVan40Feature request2009-05-080
(0) Cleanup of Forum Administration option labelsRandyH1 low0Bug::Usability2009-05-170
(0) Can't create a new post in forum as registered userwimvincken0Bug::Consistency2009-07-030
(0) forumId is required but not used30Bug::Usability2009-07-260
(0) Username can't have space in it for messageing system BugAndriy Podanenko90Bug::Error
Bug::Usability
sylvieg2013-06-050
(0) Forum threads pagination bugwggley50Bug::Consistency2009-07-280
(0) ranklib->forums_ranking_last_posts, used in Top topics module, returns incomplete names and resultsPhilippe Cloutier50Bug::Regression2010-01-010
(0) No titles in forums postsArnaud HERVE02009-08-250
(0) Weight for forums and forums sectionsArnaud HERVE02009-08-250
(0) Keep poster text in case of absence of titleArnaud HERVE02009-08-250
(0) Quotes in forumsArnaud HERVE0Feature request2009-08-250
(0) ranklib->forums_ranking_most_read_topics() ignores second argument (forumId). forums_most_read_topicPhilippe Cloutier40Bug::RegressionLouis-Philippe Huberdeau2010-01-310
(0) Link to last post in forumArnaud HERVE02009-08-311
arnaudherve-11 Sep 09
(0) Avoid links to poster's pageArnaud HERVE02009-08-310
(0) Forum pb with submit and linkphanou0Support request2009-09-140
(0) Post New Message appearing after writing messageArnaud HERVE02009-09-230
(0) forum moderator seems to have tiki_p_admin_forum permission=y for tiki-view_forum.phpjoerg20Bug::Error
Bug::Consistency
2009-10-060
(0) anchor link in tiki-admin_forums.php does not workjoerg1 low0Bug::Error
Bug::Usability
Bug::Consistency
2009-10-060
(0) Tiki Forum interface - update of last item by his author crashesBernard TREMBLAY50Bug::Error
Dogfood on a *.tiki.org site
2010-01-072
trebly-07 Jan 10
(0) No save after preview of reply by non-adminstlr50Bug::Error
Bug::Usability
Bug::Consistency
2010-01-176
hansnouwens-05 Mar 10
(0) Discuss button on wiki page causes erroneous notifications on forum watchConnor MacLeod of the Clan MacLeod40Bug::Error2010-01-270
(0) Crash : overloaded memory php when sending a forum message - alwaysBernard TREMBLAY60Bug::Error
Bug::Usability
Dogfood on a *.tiki.org site
Bug::Regression
2010-02-060
(0) Quote - add person who's been quoted!wincel70Feature request
Dogfood on a *.tiki.org site
2010-03-041
wincel-04 Mar 10
(0) Quote - add a quote-button into the reply toolboxwincel80Feature request
Dogfood on a *.tiki.org site
2010-03-040
(0) ranklib->forums_ranking_top_topics, used in Best rated topics, returns incomplete names and no idsPhilippe Cloutier60Bug::Regression2010-03-060
(0) 'next page' link in forum threads doesn't list additional commentssunnyw70Bug::Error
Bug::Usability
2011-02-051
Emmett-27 Aug 10
(0) Entering "rss" in forums search field causes errorfreelikegnu0Dogfood on a *.tiki.org site2010-04-100
(0) Click twice on "Preview" in tiki-view_forum_thread results an errorHobbyBlobby80Bug::Error
Less than 30-minute fix
2010-10-010
(0) Error on all forum main interface : sort on forum column when clicking on most of columns title (action buttons on the column title)9 high0Bug::Error
Dogfood on a *.tiki.org site
2010-04-130
(0) default sort mode missing in tw.o forumsXavier de Pedro40Bug::Error
Bug::Usability
Community projects
Dogfood on a *.tiki.org site
2017-10-060
(0) Forums lists many pages, regardless of categ.perms., and available forums are not listed in 1st pag Xavi (as xavidp - admin)50Bug::Error2009-08-020
(0) Ver5.1 messages not showing if thread longer the 1 pageEmmett40Bug::Usability2010-08-270
(0) can not set option to list messages always newest firstEmmett20Bug::Usability2010-08-270
(0) Forum post count in forum listing wrong (increases fast)802010-10-110
(0) Forum Sort by Topic FailsDJ50Bug::Usability2011-02-080
(0) Doesn´t update Tags in new topic forumsrodrigososa70Bug::Error2011-03-080
(0) Long forum topic title messes up screen layout rpg60Bug::Error2010-12-160
(0) Sort-topics-by-rating in Tiki Forums doesn't work80Bug::Usability2014-02-070
(0) Display external wikis and abbreviations in editormarbux0Bug::Usabilitymarbux2005-11-080
(0) Tiki Forum email reply links incorrectly populate the post/reply input boxjhamell50Bug::Error2011-11-080
(0) Bad behavior of the icon flag (eye.png) for "Monitor topics (and threads) of this forum"gamboz50Bug::Consistency2011-12-210
(0) Topics with same title and data in different forums not possible.Thomas Krepkowski80Bug::ErrorThomas Krepkowski2007-07-092
koth-26 Dec 07
(0) No Indentation of Forum Replies or Wiki Page Comments using Theme TheNews v6.7EmmArrBee60Bug::Usability2012-06-150
(0) Attachments on forum posts not being uploaded at preview timeXavi (as xavidp - admin)60Bug::Usability2008-10-112
Emmett-27 Aug 10
(0) Include option to separate voting on forums from karma or score systemXavi (as xavidp - admin)60Feature request2008-02-031
djrakun-09 Feb 09
(0) a user is deleted, but his watches to forum are still sent to empty addressXavi (as xavidp - admin)40Bug::Error2007-07-090
(0) Error Tag Produced and indexed by google in Forum Threaddrsassafras0Bug::Usability
Less than 30-minute fix
2014-04-280
(0) tiki.org: replying to forum post causes blank screen when mailout configuredNelson Ko0Bug::Error2014-08-300
(0) Titles of forum replies don't appearGary Cunningham-Lee50Bug::Regression2016-08-230
(1) Forums: "Posts can be rated" results in "Request URI too long" error when enabled and user tries to rateluciash d’ being0Bug::Error2016-10-101
luci-04 Jul 17
(0) Feature broken: Attachments to inbound emails not saved.Bill White0Bug::Usability2006-04-240
(0) hits (reads) counter not workingwindtiti0Bug::Error2017-03-060
(0) Adding POP Mailaccount to a forum causes WSOD for that forumTorsten Fabricius10 high0Bug::Regression
Release Blocker
Jonny Bradley2017-05-020
(0) E-mailed forum topic contains Discussion link when no discussion is happening.Bill White0Bug::Usability2006-04-240
(0) Mail-In to Forum does not follow thread when original post has movedwalls150020Bug::Error
Patch
walls15002007-12-310
(0) Forwarded messages to a mail-in forum are prefixed with "FW: "walls15001 low0Bug::Errorwalls15002007-06-120
(0) Forum: Let forum admins/moderators add groups and/or users as watching the forumMarc Laporte50Feature request
Dogfood on a *.tiki.org site
Louis-Philippe Huberdeau2009-02-100
(0) Wiki: Page rename to also change links in menu system, in forums and in trackersMarc Laporte20Feature request2007-07-304
nkoth-22 Dec 07
(0) Mail-in: recognize "from" email and assign action to the correct userMarc Laporte40Feature requestsylvieg2007-01-210


Closed (solved)

 RatingSubjectSubmitted byImportanceEasy to solve?PriorityCategoryVolunteered to solveLastModifComments
(0) Dogfood Forum and List Synchronization between tw.o forums and SourceForge Mailing ListsMarc Laporte9 high981Community projects
Dogfood on a *.tiki.org site
2013-03-042
xavi-04 Feb 09
(0) A user can edit ANY forum postamette8864Bug::Error
Bug::Usability
2007-06-022
marclaporte-02 Jun 07
(0) 13.x tiki.org forums: pagination missing on http://tiki.org/tiki-view_forum.php?forumId=26Marc Laporte8864Bug::Regression2014-09-300
(0) Tiki 13.x / 14.x : forum post list is waaaaaaaaaaaaaaaaaaaaaaaaaay too large. (and column for language forum post should be optional)Marc Laporte7963Bug::Usability
Bug::Consistency
2015-05-170
(0) Forum rankings brokenPhilippe Cloutier8756Bug::Error
Bug::Regression
luciash d’ being2014-07-031
luci-08 Aug 13
(0) Forum post preview dialog brokenGary Cunningham-Lee7856Bug::UsabilityJonny Bradley2015-11-070
(0) U.S. flag not showing in user informationGary Cunningham-Lee5735Bug::Regression2015-06-201
gezza-13 Jun 15
(1) 13.x: Forum Thread Rating doesn't display icons for value 0, wrong icon for value 1, and no icons when labels are set beyond valuesXavier de Pedro5525Bug::Error
Bug::Usability
2014-06-190
(0) Anonymous can read everything via searchAndriy Podanenko8324Bug::Error
Bug::Usability
amette2007-06-024
amette-05 Nov 05
(0) Border for he forum table in tiki.o are not displayed for forums when section are usedBernard Sfez / Tiki Specialist3824Less than 30-minute fix
Developer Training
2016-02-280
(1) 13.x: Forum Thread Rating doesn't display options to choose from any moreXavier de Pedro5420Bug::Regression2014-05-284
xavi-28 May 14
(0) User level in forums looks the same for all usersluciash d’ being5315Bug::Regression2016-03-294
luci-29 Mar 16
(0) Lock feature doesn't work you can always post on a locked threadCyrille80Bug::ErrorBeestje2009-04-212
Beestje-21 Apr 09
(0) 1.10: previewing forum post doesn't show the form to post qagain by defaultXavier de Pedro60Bug::Usabilitynyloth2007-07-140
(0) Forums: move topic to another forum id (feature already exists)Marc Laporte50Feature requestMike2007-11-290
(0) add a label like [forum name XXX] in each email from monitorized forum post or thread....Xavier de Pedro60Feature request2008-06-251
xavi-04 Nov 07
(0) Internal Server Error 500 on preview or saveBillMac50Bug::Error
Bug::Usability
Dogfood on a *.tiki.org site
2010-11-0810
pkdille-08 Oct 08
(0) Flag problem when country is emptyMarc Laporte20Bug::Error2013-11-030
(0) anonymous cannot post in forums even if he has the permissionFlorian Gleixner70Bug::Errorrv5402005-10-050
(0) Making a post "Locked" removes "Announcement"PerryM50Bug::Errornyloth2009-05-061
darkbee-22 Jul 08
(0) forum not moderated gets moderation message after user postsXavier de Pedro30sylvieg2008-04-010
(0) Need Forums to Display per Group - Nevermindmorrighu1 low0Feature request
Community projects
2008-04-230
(0) Move Single Postsmorrighu0Bug::Usability2008-04-240
(0) Incorrect number of pages in forum postsDimitris Moraitis60Bug::Errorluciash d’ being2005-10-071
droald-15 Aug 06
(0) Links pointing to nowhereJan Krohn20Bug::Error2008-10-261
pkdille-11 Oct 08
(0) forum posting of viewing posts yields "Column 'approved' in where clause is ambiguous" to non adminsXavier de Pedro70Bug::Error2009-02-110
(0) Child forumswimvincken50Feature requestwimvincken2009-06-230
(0) Click on reply button in forum by registered user, get a 404 errorwimvincken0Bug::Error
Bug::Regression
Bug::Consistency
2017-06-187
sylvie-26 Jul 09
(0) Sticky topics in forumwimvincken0Feature request2009-07-061
chibaguy-06 Jul 09
(0) RSS feeds from forums are missing forum ID80Dogfood on a *.tiki.org site
Bug::Regression
2010-01-140
(0) VIRUS/SPAM? Forum wierdnessRobKelley80Bug::Error
Support request
RobKelley2005-06-282
luci-28 Jun 05
(0) Forum setting plain-view doesn't get saved bugAndriy Podanenko60Bug::Errornyloth2008-10-111
marclaporte-02 Jun 07
(0) ranklib->forums_ranking_last_topics() broken (forums_last_posts)Philippe Cloutier40Bug::Regression2010-05-251
jacques.bargiel-15 Apr 10
(0) Apostrophe in Username breaks TikiCrayzeeIvan70Bug::Error
Bug::Usability
Philippe Cloutier2016-07-102
CrayzeeIvan-08 Nov 10
(0) Forum thread config bar missingNelson Ko70Bug::Usability
Bug::Regression
Nelson Ko2013-10-200
(0) Registerd Users cannnot edit forum post repliesOmniColos80Bug::Error2005-10-110
(0) No Plugin-Help when editing forum or trackersamette9 high0Bug::Usability
Feature request
Dogfood on a *.tiki.org site
Bug::Consistency
2009-08-160
(0) Integrate POP3 Mail into forum not working any longerJan Krohn80Bug::Error
Bug::Usability
2010-03-251
JanKrohn-25 Mar 10
(0) last forum post module does not display postsmatoc30Bug::Usability
Bug::Regression
2010-11-081
jacques.bargiel-15 Apr 10
(0) bug in tiki_view_forum with respect to tiki_p_admin_formMoritz Haag9 high0Bug::Erroramette2005-10-190
(0) dbTiki error when posting new message in forum20Bug::Error2005-04-282
Chealer9-28 Apr 05
(0) Errors on top of tiki-objectpermissions.php pageLusserall40Bug::Error
Bug::Usability
Philippe Cloutier2010-09-1711
Lusserall-15 Sep 10
(0) Subject field empty after reply to a forum post...mv@acea.be60Bug::Usability2005-11-031
sylvie-03 Nov 05